Service Degradation: Partial Query Failures on Starter and Essential Instances (AWS ap-southeast-1)

Incident Report for TiDB Cloud

Resolved

The issue affecting Starter and Essential TiDB Cloud instances in AWS ap-southeast-1 has been resolved as of 13:00 UTC Time.
All services have recovered, and query performance has returned to normal. We will continue to monitor the system to ensure stability.

Thank you for your patience.
Posted Feb 27, 2026 - 13:07 UTC

Investigating

We are currently investigating an issue causing partial query failures on Starter and Essential TiDB Cloud instances in the AWS ap-southeast-1 region. Some users may experience intermittent query errors or degraded performance. Our team is actively working to identify the root cause and will provide updates as more information becomes available.
Posted Feb 27, 2026 - 11:55 UTC
This incident affected: TiDB Cloud Starter (aws / ap-southeast-1) and TiDB Cloud Essential (aws / ap-southeast-1).