Access Issues to Starter and Essential Clusters in US-East-1

Incident Report for TiDB Cloud

Resolved

The issue has been resolved.
Posted Oct 20, 2025 - 09:51 UTC

Monitoring

Most services have been restored, and we are still monitoring the services.
Posted Oct 20, 2025 - 09:48 UTC

Investigating

We are currently investigating an access issue affecting Starter and Essential clusters in the US-East-1 region.
Some related services, including Portal UI, OpenAPI, and Metrics, may also be impacted.
Our engineering team is actively working to identify the cause and restore full functionality.
Posted Oct 20, 2025 - 08:40 UTC
This incident affected: TiDB Cloud Portal Backend and TiDB Cloud Starter (us-east-1).