Accessibility Issue in us-west-2
Incident Report for TiDB Cloud
Resolved
The accessibility issue in the us-west-2 region has been resolved at 2024/10/29 20:50 UTC.
Posted Oct 29, 2024 - 21:13 UTC
Investigating
We apologize for the inconvenience, but we have detected an accessibility issue in the us-west-2 region starting from 2024/10/29 at 18:08 UTC.
Posted Oct 29, 2024 - 20:02 UTC
This incident affected: TiDB Cloud Serverless (us-west-2).