Issue with Dedicated Cluster Creation
Incident Report for TiDB Cloud
Resolved
From 01:43 to 02:57 UTC, some customers were unable to create new TiDBCloud Dedicated clusters on our website. Currently, the service has been restored to normal, and we are continuously monitoring the situation while conducting a thorough analysis of the root cause of the issue.
Posted Nov 06, 2024 - 01:30 UTC