US-East-1 Starter and Essential Cluster Partial Outage

Incident Report for TiDB Cloud

Resolved

The issue affecting Starter and Essential clusters in US-EAST-1 has been identified and resolved. Service has been fully restored. We apologize for any inconvenience caused.
Posted Sep 22, 2025 - 20:45 UTC

Update

To address the ongoing issue, we have proactively paused all clusters in US-EAST-1. The team is working on a fix.
Posted Sep 22, 2025 - 17:29 UTC

Investigating

We are currently investigating an issue causing partial inaccessibility of Starter and Essential clusters in the US-East-1 region. Our team is actively working on a resolution.
Posted Sep 22, 2025 - 14:30 UTC
This incident affected: TiDB Cloud Starter (us-east-1).