TiDB Cloud Webconsole Inaccessible

Incident Report for TiDB Cloud

Resolved

The issue causing the inaccessibility of the web console has been resolved.
Posted Aug 21, 2025 - 01:54 UTC

Investigating

We are currently investigating an issue that is causing the TiDB Cloud webconsole to be inaccessible. Our team is working to resolve this as quickly as possible and will provide an update as soon as we have more information.
Posted Aug 21, 2025 - 01:05 UTC
This incident affected: TiDB Cloud Portal Frontend.