TiDB Cloud Web Console and API Access Failure
Incident Report for TiDB Cloud
Resolved
We experienced a TiDBCloud Webconsole and API failure from approximately 8:50 AM and to 11:45 AM UTC, and we have confirmed that the issue has been fully resolved.
Posted Dec 05, 2024 - 11:47 UTC
Monitoring
We are implementing the fix, and the service has partially recovered. We are continuously monitoring the recovery progress.
Posted Dec 05, 2024 - 10:39 UTC
Identified
We have identified the root cause and are now proceeding with the service recovery.
Posted Dec 05, 2024 - 09:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2024 - 08:59 UTC
Investigating
Our TiDB Cloud is currently experiencing unexpected failures with the Webconsole and API. We are actively investigating the issue.
Posted Dec 05, 2024 - 08:55 UTC
This incident affected: TiDB Cloud Portal Backend and TiDB Cloud Portal Frontend.