Partial Cluster Creation and Scaling Failure on GCP TiDB Cloud

Incident Report for TiDB Cloud

Resolved

The issue was resolved on 2025-09-24 at 13:50 UTC.
Posted Sep 24, 2025 - 14:56 UTC

Investigating

We are currently investigating a fundamental issue affecting TiDB Cloud on GCP. This issue is causing partial impact on cluster creation and scaling, and some operations may fail. Our team is actively working with GCP to resolve the problem as quickly as possible.
Posted Sep 24, 2025 - 12:50 UTC
This incident affected: TiDB Cloud Portal Backend.