Partial Starter TiDB Cloud Instances Experiencing Import Issues

Incident Report for TiDB Cloud

Resolved

The issue has been resolved. All services are now operating normally. We will continue to monitor the system to ensure stability.

Thank you for your patience and understanding.
Posted Feb 06, 2026 - 05:41 UTC

Investigating

We have identified an issue where some v8.5 Starter TiDB Cloud instances may experience import failures.

To prevent further impact and ensure system stability, the import function has been temporarily disabled for affected region instances while maintenance is in progress.

Our engineering team is actively working on the resolution, and the import functionality will be restored as soon as possible. We will provide updates once the service is fully recovered.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Feb 06, 2026 - 05:10 UTC
This incident affected: TiDB Cloud Starter (aws / ap-southeast-1, aws / eu-central-1, aws / us-east-1, aws / us-west-2, alicloud / ap-southeast-1).