Issues with Cluster Changes via TiDB Cloud Console and API

Incident Report for TiDB Cloud

Resolved

This incident has been resolved.
Posted Sep 13, 2026 - 09:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2026 - 09:48 UTC

Investigating

We are investigating an issue affecting cluster change operations through the TiDB Cloud Console and API. Existing clusters remain operational, and database workloads are not affected. We will provide updates as more information becomes available.
Posted Sep 13, 2026 - 09:30 UTC
This incident affected: TiDB Cloud Portal Backend.